Access Code Redemption Issues
Incident Report for Clutch Prep
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 20:10 UTC
Monitoring
We discovered an issue associated with access codes, where students were not enrolled into the class code section after attempting to apply an access code. Students reported redirect issues and also received messages stating that their access code was already redeemed. We are aware of the technical issue and are currently working on a fix. We are truly sorry for the inconvenience. This issue should be resolved within the next few hours. We appreciate your patience and understanding while we work quickly to resolve it.
Posted Jan 14, 2022 - 16:22 UTC