Student Progress Display Temporarily Impacted
Incident Report for Clutch Prep
Resolved
The update is complete and student data is correct.
Posted Jan 13, 2022 - 15:26 UTC
Monitoring
We are currently running a system update that may temporarily impact the student progress that is displayed. During this time, the progress records for students will be moved from an old version of a topic to a new version of the topic. While progress is being moved, some of the progress bars might look different or empty. We anticipate this to take 24-48 hrs. Student records are all backed up and are being restored with the system update, so correct student progress will display again as the updates finish. Any new work completed on or after Tuesday 01-11-22 will not be impacted by the system updates and will display correctly.
Posted Jan 11, 2022 - 16:05 UTC